Private Messages
#1
Hi all

Just a reminder that if you want to receive private messages, you need to allow this setting in your account.  You can send someone a message but that they won't be able to reply to you unless you have chosen to receive PMs.

Go to

User CP (top left)
Your profile (left-hand menu)
Edit Options (this is NOT the same as 'edit profile' but it is in the same menu)

In the options, you can switch receiving private messages on/off.

Cheers!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)